ljsq.net
当前位置:首页 >> JDK与J2SDK有什么区别 >>

JDK与J2SDK有什么区别

j2sdk是JAVA的开发环境包 它包含JDK(开发工具包)和JRE(运行时环境包) JDK包含JRE ,jdk就是java开发软件工具包,就是学习java计算机必须安装的软件。 JDK是开发人员必装软件 JRE是客户端运行时必装软件 J2SDK就是JDK J2JRE就是JRE Jcreator是开...

jdk是java devolop kit -- java开发包 j2sdk是java 2 Software devolop kit -- java2软件开发包 (Java Development kit(JDK)、Java Runtime Environment(JRE)和Java Plug-in) 实际上jdk和j2sdk是基本同样的。 J2SDK是基础,以下这些开发包安装...

JDK(Java Development Kit,Java开发包,Java开发工具)是一个写Java的applet和应用程序的程序开发环境。它由一个处于操作系统层之上的运行环境还有开发者编译,调试和运行用Java语言写的applet和应用程序所需的工具组成。 JDK(Java Development ...

1、面向人群不同: JDK是面向开发人员使用的SDK。 JRE是Java Runtime Enviroment是指Java的运行环境,是面向Java程序的使用者。 2、重要程度不同: JRE的地位就象一台PC机一样,编写的Java程序必须要JRE才能运行。只要你的电脑安装了JRE,就可以...

JDK是java运行的环境。 JSDK是J2EE的高级知识,用来开发安卓用的。 它们不是一个范畴的,其实没啥关系,如果要说关系的话,那么就是JSDK的开发也必须依赖于JDK环境。

J2SDk包含了Java Development kit(JDK)、Java Runtime Environment(JRE)和Java Plug-in。原先sun的JAVA软件开发工具包是JDK,现在就称为J2SDk了

j2sdk,J2SE SDK,JDK都是一个东西,只是人们的叫法不同而已,都是J2se. 现在最高的版本在6.*,我建议用5.*的,我用的是5.5的,6.0的还不是很成熟,5.*的很稳定,没必要去追求版本有多高,关键看它有多稳定,试不适合你.

第一步:下载j2sdk和tomcat:到sun官方站点 最新的jdk为1.5,tomcat为5.5,建议jdk1.4以上,tomcat4.0以上 第二步:安装和配置你的j2sdk和tomcat:执行j2sdk和tomcat的安装程序,然后设置按照路径进行安装即可。 1.安装j2sdk以后,需要配置一下...

http://www.oracle.com/technetwork/java/javase/downloads/index.html 这里可以下载的

j2sdk1.4.2, j2re1.4.2,是1.4版的,是几年前的老版本 jdk1.5.0_06 ,jre1.5.0_06是1.5版的,也就是现在的最新版本. jre只是java程序的运行环境,不包括编译,适合于那些只用java程序的人安装。如果你想做java程序开发,需要安装jdk,jre可有可...

网站首页 | 网站地图
All rights reserved Powered by www.ljsq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com